[Fosco] - 5S fiable & le retour de la grosse 44 !

Afin que l'on puisse faire connaissance ;)
OdiGT
Messages : 5701
Enregistré le : jeu. 12 déc. 2013 14:35
Localisation : Poitou Charentes - Poitiers / Coupé GT (KV) - 100 CS Quattro (KU) - 80 GTE (DZ) - 50 LS (HB)

Re: [Fosco] - 5S fiable & le retour de la grosse 44 !

Message par OdiGT » lun. 4 juin 2018 16:27

Si tu te décides un jour à laisser tomber cet ECU ... :lol:
Voila le topo pour la l'équation "résoudue" :
Info 1400 trs/mn : Tu déposes ton compte tours, tu branches un voltmètre sur son alimentation, tu cales le moteur à 1400 trs/mn, tu lis le voltmètre.
Tu auras ainsi la tension de base pour 1400 trs/mn (1) ..., donc la possibilité, par un montage électronique simple (3), de commander le "OFF" et le "ON" de ta vanne de coupure de carburant à la décélération ..., en connectant juste deux fils en // de ceux existants sur ce machin.
Info moteur en accélération maintenue ou appuyée : Tu installes un micro contact au niveau de la pédale d'accélérateur ou au niveau de la commande du premier papillon (volet), de l'admission d'air (c'est mieux sur la pédale).
Contact ouvert (2) ..., (accélération maintenue ou appuyée), vanne de coupure non alimentée.
Contact fermé (2) ..., (accélération relâchée), vanne de coupure alimentée si régime moteur supérieur à 1400 trs/mn.
Si régime moteur inférieur à 1400 trs/mn, un contact de relais commandé par la tension mesurée/captée en (1), vient ouvrir le circuit fermé par (2) ..., donc la vanne n'est plus alimentée.
Tu auras donc 2 contacts en montage série.

(3), c'est quoi ? : Et bien c'est une bascule électronique à seuil de tension ..., soit : tension inférieure au seuil de basculement TOR ---> sortie = 0 (contact (2) ouvert) ..., sortie supérieure au seuil de basculement TOR ---> sortie = 1 (contact (2) fermé).
Pour un schéma ..., voir avec monsieur Schmitt ..., ça te changera de Hans et Friedrich :D ;)

Ensuite, je t'avoue ne rien "piger" à ton schéma K-Jetronic ..., car je ne vois pas ce que vient faire ta sonde de température de culasse dans le truc.
De quel interrupteur de papillon fermé parles-tu ..., si ce n'est de celui du papillon de KE-Jetronic ? Si il s'agit de celui-ci ..., laisse tomber ça dans ton adaptation ..., conserve lui sa fonction première.

Pour le coup de la sonde "lambada", je ne vois pas en quoi la supprimer arrangera tes affaires ? Vu qu'elle n'aura plus aucune autorité sur ton distributeur, via le l'ECU.

Point positif de ton exposé, le coup de tromper ton ECU en chargeant son entrée potentiomètre, comme à l'origine.
J'ai en stock, les valeurs de base de résistance du "potar" de crotte installé sur le KE-Jetronic ..., et aussi la façon de faire pour son réglage.
Si cela peut t'aider, HEIN. ;)

ECU : Comme ECU, mais en vachement plus petit par son utilité. :lol:

foscora
Messages : 7822
Enregistré le : mer. 20 févr. 2013 14:04
Localisation : LA SARTHE ! CHEF DU COLSON - Le Mans / 100 Avant Sport 2.3E '90 (NF2) - 80 CD 5S '83 (WN)

Re: [Fosco] - 5S fiable & le retour de la grosse 44 !

Message par foscora » lun. 4 juin 2018 18:42

OdiGT a écrit :
lun. 4 juin 2018 16:27
Si tu te décides un jour à laisser tomber cet ECU ... :lol:
Voila le topo pour la l'équation "résoudue"
Info 1400 trs/mn : Tu déposes ton compte tours, tu branches un voltmètre sur son alimentation, tu cales le moteur à 1400 trs/mn, tu lis le voltmètre.
Tu auras ainsi la tension de base pour 1400 trs/mn (1) ..., donc la possibilité, par un montage électronique simple (3), de commander le "OFF" et le "ON" de ta vanne de coupure de carburant à la décélération ..., en connectant juste deux fils en // de ceux existants sur ce machin.
Ca marche, pour ça cela dit, j'ai juste à piquer l'info sur le pin 30 qui arrive de l'ECU d'allumage ;)
Image
C'est un +5 ou un +12V (je sais plus) qui arrive "tout cuit" directement dès que l'on dépasse les 1400 rpm.
D'ailleurs faudrait que je me replonge dans mes diagrammes mais je crois que c'est le même qui va au compteur faire buzzer le bazar si la pression d'huile est insuffisante à 1400 rpm+.


Alors par contre la suite, je ne suis pas sûr d'avoir tout compris :lol:
OdiGT a écrit :
lun. 4 juin 2018 16:27
Info moteur en accélération maintenue ou appuyée : Tu installes un micro contact au niveau de la pédale d'accélérateur ou au niveau de la commande du premier papillon (volet), de l'admission d'air (c'est mieux sur la pédale).
Ca j'en ai déjà un (fonctionnel, testé), sur le papillon d'origine du NF, c'est un montage identique à celui du KV/KU hein, z'ont juste modifié la prise (et l'ordre du pinout car ils ont rajouté un autre interrupteur pour la position "pied au plancher")
OdiGT a écrit :
lun. 4 juin 2018 16:27
De quel interrupteur de papillon fermé parles-tu ..., si ce n'est de celui du papillon de KE-Jetronic ? Si il s'agit de celui-ci ..., laisse tomber ça dans ton adaptation ..., conserve lui sa fonction première.
Oui, de lui même, lui quoi :
Image
Et sa fonction première bin ... c'est comme sur le KV/KU, c'est informer que "le gonz il n'a plus le pied sur la pédale". :lol:
C'est vraiment le même que pareil .. avec une fonction première idem que pareille.
OdiGT a écrit :
lun. 4 juin 2018 16:27
Ensuite, je t'avoue ne rien "piger" à ton schéma K-Jetronic ..., car je ne vois pas ce que vient faire ta sonde de température de culasse dans le truc.
Ben elle est dans la chaine apparemment, je ne fais que répéter ce que je lis dans mes docs traitant du Kjet. Ici en français (mais pas spécifique Audi donc je puis me tromper) :
Image

En tous cas, sûr et certain, sur le KE-Jet, spécifique Audi, c'est 40 ou 50°C, enfin dans ces émiles ;)
OdiGT a écrit :
lun. 4 juin 2018 16:27
Contact ouvert (2) ..., (accélération maintenue ou appuyée), vanne de coupure non alimentée.
Contact fermé (2) ..., (accélération relâchée), vanne de coupure alimentée si régime moteur supérieur à 1400 trs/mn.
Si régime moteur inférieur à 1400 trs/mn, un contact de relais commandé par la tension mesurée/captée en (1), vient ouvrir le circuit fermé par (2) ..., donc la vanne n'est plus alimentée.
Tu auras donc 2 contacts en montage série.
Ouais, comme dans le relais d'origine des KV/KU/Kjets quoi !
OdiGT a écrit :
lun. 4 juin 2018 16:27
(3), c'est quoi ? : Une bascule électronique à seuil de tension ..., soit : tension inférieure au seuil de basculement TOR ---> sortie = 0 (contact (2) ouvert) ..., sortie supérieure au seuil de basculement TOR ---> sortie = 1 (contact (2) fermé).
Oui je vois le truc, pas sûr que j'en ai besoin vu les informations susmentionnées mais c'est une solution alternative quand on a pas l'ECU d'allumage qui le fait.
OdiGT a écrit :
lun. 4 juin 2018 16:27
Pour le coup de la sonde "lambada", je ne vois pas en quoi la supprimer arrangera tes affaires ? Vu qu'elle n'aura plus aucune autorité sur ton distributeur, via le l'ECU.
Ben elle n'a déjà plus d'autorité sur le distributeur.

Mais je la suspecte d'être liée au fait que,
foscora a écrit :
lun. 4 juin 2018 14:19
en fonction du réglage en richesse du Kjet, l'ECU cesse d'envoyer le -12V au lâcher de gaz "comme il devrait", pour à la place tenter d'enrichir en essence (ça se traduit par un +6v contant).
Je ne me l'explique pas, mais ça semble être ça, je viens de faire un essai sonde lambda débranchée, sans avoir touché à la richesse depuis mes essais d'hier et ce coup-ci, la commande de la vanne (nouvellement créée) fonctionne à merveille.

J'ai plus qu'à refaire un essai prolongé sur route pour valider çà.

OdiGT a écrit :
lun. 4 juin 2018 16:27
Point positif de ton exposé, le coup de tromper ton ECU en chargeant son entrée potentiomètre, comme à l'origine.
J'ai en stock, les valeurs de base de résistance du "potar" de crotte installé sur le KE-Jetronic ..., et aussi la façon de faire pour son réglage.
Si cela peut t'aider, HEIN. ;)
Je dois aussi avoir le diagramme de ça quelque-part ça ira, merci ;)
OdiGT a écrit :
lun. 4 juin 2018 16:27
ECU : Comme ECU, mais en vachement plus petit par son utilité. :lol:
Ah bah pas de doute !

Je l'appelle comme ça pour faire court hein !

OdiGT
Messages : 5701
Enregistré le : jeu. 12 déc. 2013 14:35
Localisation : Poitou Charentes - Poitiers / Coupé GT (KV) - 100 CS Quattro (KU) - 80 GTE (DZ) - 50 LS (HB)

Re: [Fosco] - 5S fiable & le retour de la grosse 44 !

Message par OdiGT » lun. 4 juin 2018 19:33

foscora a écrit :
lun. 4 juin 2018 18:42
OdiGT a écrit : ↑
lun. 4 juin 2018 16:27
Info moteur en accélération maintenue ou appuyée : Tu installes un micro contact au niveau de la pédale d'accélérateur ou au niveau de la commande du premier papillon (volet), de l'admission d'air (c'est mieux sur la pédale).

Ca j'en ai déjà un (fonctionnel, testé), sur le papillon d'origine du NF, c'est un montage identique à celui du KV/KU hein, z'ont juste modifié la prise (et l'ordre du pinout car ils ont rajouté un autre interrupteur pour la position "pied au plancher")
Bin voila, je vois mieux de quoi tu causes.
Son rôle premier est "amortisseur", le contact n'intervenant qu'au moment où la "quéquette" est complètement rentrée. :D
D'où le doute que j'ai sur la réalité d'une coupure d'alimentation d'essence effectivement efficace pour ce montage Bosch, ça me fait plus penser à un placebo qui serait soit disant générateur d'économie de carburant. :mrgreen:
C'est médiéval, et ça manque de réactivité ..., mais ça limite bien d'éventuels "coups de bélier" à l'admission (voir même des explosions ailleurs que dans le cylindre), quand tu actionnes la pédale comme un goret, si tu vois de qui je veux parler (de qui au pluriel, HEIN). :lol:
Ce truc existe juste pour laisser le temps au plateau sonde de "retomber" gentiment au levé de pied, donc idem pour le piston doseur (vu qu'il est écrit dans la doc Bosch qu'il ne faut pas le laisser tomber brutalement en le déposant :D ).
foscora a écrit :
lun. 4 juin 2018 18:42
OdiGT a écrit : ↑
lun. 4 juin 2018 16:27
Contact ouvert (2) ..., (accélération maintenue ou appuyée), vanne de coupure non alimentée.
Contact fermé (2) ..., (accélération relâchée), vanne de coupure alimentée si régime moteur supérieur à 1400 trs/mn.
Si régime moteur inférieur à 1400 trs/mn, un contact de relais commandé par la tension mesurée/captée en (1), vient ouvrir le circuit fermé par (2) ..., donc la vanne n'est plus alimentée.
Tu auras donc 2 contacts en montage série.

Ouais, comme dans le relais d'origine des KV/KU/Kjets quoi !
Et bin voila, nous sommes d'accord. :D
foscora a écrit :
lun. 4 juin 2018 18:42
OdiGT a écrit : ↑
lun. 4 juin 2018 16:27
(3), c'est quoi ? : Une bascule électronique à seuil de tension ..., soit : tension inférieure au seuil de basculement TOR ---> sortie = 0 (contact (2) ouvert) ..., sortie supérieure au seuil de basculement TOR ---> sortie = 1 (contact (2) fermé).

Oui je vois le truc, pas sûr que j'en ai besoin vu les informations susmentionnées mais c'est une solution alternative quand on a pas l'ECU d'allumage qui le fait.
Re et bin voila, nous sommes re d'accord. :D
foscora a écrit :
lun. 4 juin 2018 18:42
foscora a écrit : ↑
lun. 4 juin 2018 14:19
en fonction du réglage en richesse du Kjet, l'ECU cesse d'envoyer le -12V au lâcher de gaz "comme il devrait", pour à la place tenter d'enrichir en essence (ça se traduit par un +6v contant).

Je ne me l'explique pas, mais ça semble être ça, je viens de faire un essai sonde lambda débranchée, sans avoir touché à la richesse depuis mes essais d'hier et ce coup-ci, la commande de la vanne (nouvellement créée) fonctionne à merveille.

J'ai plus qu'à refaire un essai prolongé sur route pour valider çà.
Là, il y a un vrai mystère, car branchée, cette salope doit toujours agir, via, ou avec le l'ECU, sur l'air additionnel, j'vois pas autre chose. :?

Conclusion :
Tout ça (tes modifications/inventions), me semble plus que correct ..., donc, maintenant que j'ai des certitudes sur la bonne utilisation des "restes" de ton ECU, je vois bien le truc fonctionner sans crotter (après réglages corrects, HEIN).
Excuse mon insistance sur le truc, HEIN, mais si je dois intervenir pour les réglages, j'aimerai, au lieu de me faire crotter à tenter de comprendre le "komankilafé", avoir tout mon temps pour déguster la bonne bière que tu me l'offriras. :D ;)
Sinon, ton té de jardin, tu le "peindu" en noir, tu le bloques dans la gaufrée avec un circlip, et roule ma poule si ça fonctionne comme ça, pourquoi se faire crotter à plus techniquement plombier.

arnaudax
Messages : 1316
Enregistré le : dim. 4 janv. 2015 14:09
Localisation : dans ma campagne en sarthe

Re: [Fosco] - 5S fiable & le retour de la grosse 44 !

Message par arnaudax » mar. 5 juin 2018 07:45

et bien j ai encore les yeux qui pleur trop de lecture pour moi :lol: :lol:

sinon pas tout compris mais intéressent tout ca ;)
beau taf et bon courage pour la suite fosco ;)

Benssawi
Messages : 1824
Enregistré le : mar. 4 févr. 2014 22:43
Localisation : Paris / 100 T44 NF2 Sp + 100 T44 MC2 TQSp

Re: [Fosco] - 5S fiable & le retour de la grosse 44 !

Message par Benssawi » mer. 17 oct. 2018 06:39

foscora a écrit :
lun. 4 juin 2018 18:42
"On y va cool !". Les feux jaunes qui Bensawissent le paysage...
Je viens de relire ton topic et je tombe sur ca, batard :mrgreen:

OdiGT
Messages : 5701
Enregistré le : jeu. 12 déc. 2013 14:35
Localisation : Poitou Charentes - Poitiers / Coupé GT (KV) - 100 CS Quattro (KU) - 80 GTE (DZ) - 50 LS (HB)

Re: [Fosco] - 5S fiable & le retour de la grosse 44 !

Message par OdiGT » ven. 26 oct. 2018 18:54

Coucou ...,
j'ai le bout de fil qui va de la vanne de coupure au faisceau ..., j'ai un "alterne-ta-soeur" pour ta "houitante" (j'en ai trouvé 3 dans mon bazar :D ) ..., je cherche encore le l'allumeur de JS :oops: ..., je vois demain pour le boîtier "pipillon" ..., le capot gris est de coté pour toi ..., et pis voila. ;)
On bosse (Damien-fiston et moi), sur les freins de la Fiesta et de la 220 D ..., ça rigole pas mal ("rigole" dans le sens où ça le fait sans crotte).

foscora
Messages : 7822
Enregistré le : mer. 20 févr. 2013 14:04
Localisation : LA SARTHE ! CHEF DU COLSON - Le Mans / 100 Avant Sport 2.3E '90 (NF2) - 80 CD 5S '83 (WN)

Re: [Fosco] - 5S fiable & le retour de la grosse 44 !

Message par foscora » mar. 29 janv. 2019 19:18

Pour rigoler j'ai fais un essai du nouveau machin de l'Etat : HistoVec (pour avoir l'Historique des Véhicules).

Bon j'ai essayé avec la 100, RAS je suis le 3e proprio, on m'avait pas menti ... mais pour la 80, je n'avais pas l'info .. ben j'ai pas été déçu ! :lol:

Image

Stalker
Messages : 1061
Enregistré le : sam. 6 juin 2009 08:54
Localisation : Rhone Alpes - Annecy / 200 Berline 1B - S4 B5

Re: [Fosco] - 5S fiable & le retour de la grosse 44 !

Message par Stalker » mar. 29 janv. 2019 23:07

C'est pas toujours bien clair leur histoire... Mon ML n'existe pas par exemple, selon eux :d

Macchris
Messages : 15650
Enregistré le : mar. 11 août 2009 02:00
Localisation : Bourgogne - Nievre / GT KV '86 - GTQ '85 & '87 - S4 20V '92 ADU MRC

Re: [Fosco] - 5S fiable & le retour de la grosse 44 !

Message par Macchris » mer. 30 janv. 2019 12:32

pas mal, je sais par ex du coup que sur le GT je suis le 3 e proprio, j'ai fait l'essai sur mon Touran (4e) et Xtrail (3e). Sur la Camaro je suis le premier proprio lol mais ils disent bien qu'ils ne peuvent l'affirmer car la voiture a été importée de l'étranger (là aussi je suis la 3e main en vrai)

tof

foscora
Messages : 7822
Enregistré le : mer. 20 févr. 2013 14:04
Localisation : LA SARTHE ! CHEF DU COLSON - Le Mans / 100 Avant Sport 2.3E '90 (NF2) - 80 CD 5S '83 (WN)

Re: [Fosco] - 5S fiable & le retour de la grosse 44 !

Message par foscora » mer. 30 janv. 2019 13:49

Ah bah ma golf par exemple a été importée en 2001 et ça te l'indique (qu'elle a été importée et que par conséquent le nombre de proprios est inconnu).

Répondre