[Fosco] - 5S fiable & le retour de la grosse 44 !

Afin que l'on puisse faire connaissance ;)
arnovw
Messages : 759
Enregistré le : jeu. 28 nov. 2013 18:32
Localisation : Nord Pas de Calais /s6 V8, Golf 2 GTI 8s et 16s

Re: [Fosco] - 5S fiable & le retour de la grosse 44 !

Message par arnovw » dim. 20 mai 2018 19:56

Beau casse-tête ! ;-)

LaurentV8
Messages : 13435
Enregistré le : jeu. 18 sept. 2008 12:32
Localisation : Luxembourg / NC

Re: [Fosco] - 5S fiable & le retour de la grosse 44 !

Message par LaurentV8 » lun. 21 mai 2018 09:40

Le KE-jet est si merdique que ça, par rapport au Kjet ??

OdiGT
Messages : 5701
Enregistré le : jeu. 12 déc. 2013 14:35
Localisation : Poitou Charentes - Poitiers / Coupé GT (KV) - 100 CS Quattro (KU) - 80 GTE (DZ) - 50 LS (HB)

Re: [Fosco] - 5S fiable & le retour de la grosse 44 !

Message par OdiGT » lun. 21 mai 2018 10:40

LaurentV8 a écrit :Le KE-jet est si merdique que ça, par rapport au Kjet ??
Crottique, Laurent, juste crottique ... :)

1597cvh
Messages : 8360
Enregistré le : mar. 6 déc. 2011 20:03
Localisation : Vendée 90 Quattro 2.3 NG de 1991 ,mes tutos page 1 de mon topic
Contact :

Re: [Fosco] - 5S fiable & le retour de la grosse 44 !

Message par 1597cvh » lun. 21 mai 2018 11:04

c'est quoi la différence entre "crottique" et "merdique", ça a son importance :D

arnaudax
Messages : 1316
Enregistré le : dim. 4 janv. 2015 14:09
Localisation : dans ma campagne en sarthe

Re: [Fosco] - 5S fiable & le retour de la grosse 44 !

Message par arnaudax » lun. 21 mai 2018 11:09

1597cvh a écrit :c'est quoi la différence entre "crottique" et "merdique", ça a son importance :D
une crottique est dur et reste longtemps et merdique c est plus mou et disparait plus vite :lol:
et si tu marches sur une des deux elle reste coller :P
ok :arrow:

OdiGT
Messages : 5701
Enregistré le : jeu. 12 déc. 2013 14:35
Localisation : Poitou Charentes - Poitiers / Coupé GT (KV) - 100 CS Quattro (KU) - 80 GTE (DZ) - 50 LS (HB)

Re: [Fosco] - 5S fiable & le retour de la grosse 44 !

Message par OdiGT » lun. 21 mai 2018 13:36

Crottique, c'est quand la conception de base est mal fichue, baclée, torchée à la va vite, "électroniquée" à la "soluce" électroménager ..., genre prototype, quoi ..., et que la merde est ainsi plus que prévisible.
Merdique, c'est quand le crottique a enfin accouché d'une merde ..., comme d'une récompense à la crédulité du pauvre gars qui croyait au miracle technique et/ou aux bienfaits du progrès. :mrgreen:
Exemple (sans rapport avec la l'automobile, juste en exemple, HEIN) :
Madame Glier a remplacé son mobilier de cuisine par du moderne que j'ai classé comme crottique au premier regard.
1°) Vérin électrique pour la porte verticale et articulée, sur un meuble haut au dessus de le l'évier + 2°) frigo encastré derrière une porte sans poignée extérieure.
Le merdique du 1°) est que cette porte s'ouvre toute seule car elle détecte trop facilement ta présence ..., donc tu te la prend dans la tronche, et au pire, elle t'arrache une narine car elle est équipée d'une méchante cornière en alu lu-lu (j'ai eu droit au truc). :lol:
Le merdique du 2°) est que cette porte est fortement retenue par le joint de celle du frigo, et qu'elle ne peut s'ouvrir qu'en glissant les deux mains entre le meuble et cette fichue porte ..., donc tu dois ajouter une poignée pour te simplifier le boulot d'ouverture. :lol:

foscora
Messages : 7822
Enregistré le : mer. 20 févr. 2013 14:04
Localisation : LA SARTHE ! CHEF DU COLSON - Le Mans / 100 Avant Sport 2.3E '90 (NF2) - 80 CD 5S '83 (WN)

Re: [Fosco] - 5S fiable & le retour de la grosse 44 !

Message par foscora » dim. 3 juin 2018 13:06

Bon, j'ai remis les pattes dans la grosse vache.

Pour commencer c'était plomberie, à savoir raccorder la vanne de coupure d'alimentation en essence à la décélération.

Pour ce faire, rien de mieux que le rayon "arrosage" d'un bricomerdo pour prototyper un truc :lol:

Image

Image

Image

Rien de définitif ici hein, à terme la vanne sera déplacée ailleurs et l'air qu'elle aspire sera filtré bien entendu. Pour "la plomberie", ce sera un T en cuivre par exemple, avec les bons réducteurs & cie, mais pour l'instant ça fonctionne.

Enfin presque ...

J'ai fais un adaptateur de faisceau qui vient en lieu et place du régulateur de pression, relié à un relais, pilotant la vanne de coupure.

En gros le relais s'en branle du +5V (voué au régulateur de pression) mais la bobine vient bien coller quand elle prend un -12V "au lâcher de gaz".

Le problème c'est que je sais pas pourquoi ni comment (et ça me fait bien chier), "l'ECU" fait parfois le con, ne déclenche pas la vanne (même moteur à 90°C), d'après le voltage il cherche à enrichir à mort ... et j'ai un autre problème avec le ralenti, que l'ECU fait plonger en flèche, donc la bagnole tient plus le ralenti, donc j'appauvris pour compenser, mais j'appauvris trop "au nez", elle chauffe trop, elle manque de caler au lancement du ventilo ... 'fin pas bien quoi ...


Donc faut que je continue de tester ... trouver pourquoi ... je vais peut-être tester en débranchant la lambada ... ou alors simuler un potentiometre de plateau sonde ..

OdiGT
Messages : 5701
Enregistré le : jeu. 12 déc. 2013 14:35
Localisation : Poitou Charentes - Poitiers / Coupé GT (KV) - 100 CS Quattro (KU) - 80 GTE (DZ) - 50 LS (HB)

Re: [Fosco] - 5S fiable & le retour de la grosse 44 !

Message par OdiGT » dim. 3 juin 2018 23:33

Bin là, mon Thibaud, tu t'éloignes sérieusement du "tout K-Jetronic". ;)
Comme dirait machin, reviens aux fondamentaux ..., laisse tomber toutes connections avec cet ECU médiéval ...
Ton relais ne sert à rien.
Et oublie ta "Lambada" ..., comme je t'ai dit, la vanne de coupure d'injection de carburant à la décélération est commandée par un capteur à membrane tout con (TOR = tout ou rien). ;)
Cette vanne est chargée de faire retomber le plateau sonde, donc de diminuer le débit d'essence par le piston doseur ..., rien à voir avec la richesse ou le ralenti ..., la vanne n'est plus en fonction quand le régime moteur passe en dessous du seuil des 1400 trs/mn (anti calage).
Elle n'est pas non plus en fonction quand la dépression augmente ou est stable à l'admission ..., tu la vois la l'équation à résoudre ?

foscora
Messages : 7822
Enregistré le : mer. 20 févr. 2013 14:04
Localisation : LA SARTHE ! CHEF DU COLSON - Le Mans / 100 Avant Sport 2.3E '90 (NF2) - 80 CD 5S '83 (WN)

Re: [Fosco] - 5S fiable & le retour de la grosse 44 !

Message par foscora » lun. 4 juin 2018 14:19

OdiGT a écrit :
dim. 3 juin 2018 23:33
Bin là, mon Thibaud, tu t'éloignes sérieusement du "tout K-Jetronic". ;)
Comme dirait machin, reviens aux fondamentaux ..., laisse tomber toutes connections avec cet ECU médiéval ...
Ben à vrai dire on ne s'en éloigne pas vraiment.

Ca c'est le Kjet :
Image

Ca c'est le KEjet :
Image
OdiGT a écrit :
dim. 3 juin 2018 23:33
Ton relais ne sert à rien.
Voilà à quoi sert mon relais :
Image

En gros plutôt que de devoir découper mon faisceau pour inverser les polarités, le relais me sert à inverser ces dernières (vu que la bobine du relais s'en branle de la polarité du 12V ... mais qu'elle ne s'en branle pas du voltage puisqu'elle ne sourcille pas au +5V "le reste du temps").

J'ai entres autres fait ça car quand j'avais testé ma vanne sur une alimentation en -5V, elle me faisait un "clic", (je pense qu'elle essayait de se fermer encore plus). Ne sachant pas trop ce qui se passait et ne voulant pas cramer ma vanne, j'ai choisi le relais pour m'assurer qu'il n'y ai qu'un +12 qui lui arrive à la tronche, quand nécessaire.
OdiGT a écrit :
dim. 3 juin 2018 23:33
Et oublie ta "Lambada" ..., comme je t'ai dit, la vanne de coupure d'injection de carburant à la décélération est commandée par un capteur à membrane tout con (TOR = tout ou rien). ;)
Cette vanne est chargée de faire retomber le plateau sonde, donc de diminuer le débit d'essence par le piston doseur ..., rien à voir avec la richesse ou le ralenti ..., la vanne n'est plus en fonction quand le régime moteur passe en dessous du seuil des 1400 trs/mn (anti calage).
Elle n'est pas non plus en fonction quand la dépression augmente ou est stable à l'admission ..., tu la vois la l'équation à résoudre ?
Là je pense que tu as mal lu/compris ce que j'ai marqué ci-dessus.

Mon bazar ci-dessus fonctionne ...
- Quand l'interrupteur du papillon est fermé
- Au dessus de 1400 rpm
- Moteur chaud

... donc en gros mon montage "simule" celui d'origine sur un Kjet ... mais pas tout le temps :lol:

En fait, en fonction du réglage en richesse du Kjet, l'ECU cesse d'envoyer le -12V au lâcher de gaz "comme il devrait", pour à la place tenter d'enrichir en essence (ça se traduit par un +6v contant).

Ce que je peux donc en déduire :

1 - Mon réglage "manuel" du Kjet est trop pauvre.

Mais : Clairement, je ne dois pas être loin d'un "bon réglage". Si j'enrichis plus qu'actuellement, le moteur n'est pas content et ça embaume l'essence à l'échappement, donc je pense que la "stratégie" de l'ECU n'est pas la bonne. (A noter que dans ce cas là, la vanne est bien commandée ;) )

(Au passage j'ai fais un nettoyage + petit roulage + lecture des bougies entre temps, ça semble pas trop mal, un gris foncé pas dégueulasse)

ou alors :

2 - Ma lambda (encore en place, encore câblée, remplacée il y a 2 ans / 21.000km, par un modèle Bosch 100% similaire à celui d'origine) est H.S. et envoie de la merde comme info à l'ECU

Sachant que :
- Ma lambda n'a plus la moindre utilité dans le montage actuel (à part faire chier vraisemblablement :lol: )
- Mon problème de vanne qui n'est pas commandée est visiblement lié à l'enrichissement
- Initialement quand le KE-Jet était déjà en place, j'avais déjà des problèmes de voiture qui tourne beaucoup trop riche donc mon problème venait déjà peut-être (entres autres) de là

De fait je pense que j'ai tout intérêt à recommencer mes essais sans lambada "pour voir").

L'autre théorie qui me trotte c'est celle de (l'absence de) potentiomètre de plateau sonde qui fout la merde (?). J'vais controller sur les deux KE-Jet démontés de la résistance des potentiomètres au point zero/ralenti / au milieu / à fond, histoire de voir si l'absence de potentiomètre ne se traduit pas par une info "plateau sonde en bas", ce qui expliquerait l'absence de coupure (mais je pense que je peux d'ores et déjà écarter cette piste vu les conclusions que j'ai tiré ci-dessus).
Si tel est (malgré tout) le cas, j'aurais juste à intercaler une résistance correspondant a un "plateau à mi-parcours" par exemple et j'espère que ça résoudra le problème.



Et enfin, pour le "C'est pas plus simple de passer directement sur un montage 100% identique à un Kjet ?"

Pas vraiment :
- Je n'ai pas l'emplacement pour la sonde au cul de la culasse. Donc faut que : j’achète une sonde, que je trouve un moyen de la caler quelque-part sur le circuit d'eau
- Que je trouve le faisceau d'un KV/KU (que je n'ai pas) + le petit relais 6 broches qui s'occupe de çà.
(sachant que Hans & Fredrich ont trouvé le moyen de planquer ça dans le faisceau "de plein d'autres trucs", donc soit faut tout couper, refaire mon propre faisceau et récupérer les prises, soit prendre quasiment le faisceau entier et dépiauter tout ce qui est inutile, soit 80% du faisceau)
- Que je trouve un moyen de récupérer l'info >1400rpm sur mon ECU d'allumage car la prise du KV/KU n'est pas la même (pas de dépression sur le NF), donc ça veut dire aller chercher sur quels pins de l'ECU ça tombe/d'où çà vient, repiquer l'info (donc modifier le faisceau j'imagine)
- Que je remonte le papillon de KV/KU, trouve une vis pour le ralenti (oui, sur le mien je n'en ai pas) ou alors que je dépiaute mon faisceau de NF (parce que bien évidemment, les prises sont pas les mêmes :lol: )


En sachant qu'à exception de ce problème de coupure à la décélération et un problème de ralenti (qui peut-être résolu via un artifice que j'ai en préparation), l'ECU "dans l'état", m'est toujours relativement utile :
- Démarrage à froid
- Capteur à effet hall
- Recyclage des vapeurs d'essence
- (Cliquetis, dans l'état il ne s'en occupe plus coté ECU "carburant" mais il renvoie l'info à l'ECU d'allumage qui en fait je ne sais quoi)

Et, ça m'évite de trop toucher au faisceau d'origine de la voiture, donc je préférerais éviter (sauf si j'ai vraiment pas le choix)

LaurentV8
Messages : 13435
Enregistré le : jeu. 18 sept. 2008 12:32
Localisation : Luxembourg / NC

Re: [Fosco] - 5S fiable & le retour de la grosse 44 !

Message par LaurentV8 » lun. 4 juin 2018 15:24

Ou alors, prendre directement une 100 NF qui tourne bien, ça existe :lol:

Répondre